Taiko - Attack on Taiko's Grímsvötn testnet – Incident details

All systems operational

Attack on Taiko's Grímsvötn testnet

Resolved
Operational
Started about 1 year agoLasted about 6 hours

Affected

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have experienced a network attack over the past 24 hours on Taiko. This only impacts proposers; provers and regular node runners are fine. If proposers don't do this, they will only propose garbage blocks with 1 single tx, and receive no reward.

    Update your node to get the temporary fix:

    docker compose down
    git pull
    docker compose up
    

    Do NOT use the -v flag on docker compose down, there is no need for a re-sync.

    This is a temporary fix and we will push out a proper fix in the next day or so (no Docker images compromised, will just push a bug fix). Thanks!